Laptop Web-Verbindung bricht ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Laptop Web-Verbindung bricht ab

    Neu

    Hallo !
    vielleicht hat jemand einen Tipp für mich:

    Mein ca. 8 Jahre alter Laptop (Acer Aspire 5755G) verliert immer mal wieder die Internetverbindung. Diese wird über die Problembehandlung dann immer wieder hergestellt und die Meldung besagt:

    Gefundene Probleme:
    Das Standardgateway ist nicht verfügbar -> Behoben

    Eigenartigerweise wird das eigentlich meist dadurch ausgelöst, dass ein Video abgespielt wird, egal ob ein Video auf einer Nachrichtenseite, ein Youtube-Video oder eben bspw. der NFL- GamesPass.
    Hier dann aber auch nicht sofort, sondern mal früher mal später - kann also sein, dass es nach 10sec weg geht, habe aber den GP bspw. auch shcon 1h geschaut, bis die Verbindung weg war...

    Ohne den (von mir vermuteten) Auslöser Video kann ich idR 9+x Std. ohne Unterbrechung Online sein (arbeite aktuell im Homeoffice auf dem Laptop).
    Das Problem tritt gleichermaßen über WLAN, als auch über Kabel auf.
    Umgehen kann ich es, in dem ich einen alten W-Lan Stick, den ich noch rumliegen hatte, nutze - dann geht es. Der ist aber ziemlich globig und ist mir oft 'im Weg'

    Auf google finde ich natürlich diese Fehlermeldung, aber da scheint es nie mein Fehlerbild zu sein (nur bei Video) und die dortigen Tipps haben soweit auch nicht geholfen.

    Hat jemand eine Idee, was ich noch machen kann ?
    Danke !
    Spoiler anzeigen

    Details zu Netzwerkadapter Diagnose:
    Beschreibung . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet Hersteller . . . . . . . . . : Broadcom Corporation Anbieter . . . . . . . . . . . : Microsoft Version . . . . . . . . . . . : 15.6.1.3 INF-Dateiname . . . . . . . . . : C:\WINDOWS\INF\netk57a.inf INF-Dateidatum . . . . . . . . . : Dienstag, 19. März 2019 04:43:39 Abschnittsname . . . . . . . . . : DEV_KEY8.NTamd64.6.1 Hardware-ID . . . . . . . . . . : pci\ven_14e4&dev_16b5 Instanzstatusflags . . . . . : 0x180200a Geräte-Manager-Statuscode . . : 0 Schnittstellentyp . . . . . . . . . . . . : 6 Typ des physischen Mediums . . . . . . . . : 14
    "you tried your best, and you failed miserably. The lesson is: never try" Homer J Simpson
    FF-Carreer (6yrs): 123:100:1 / 2 Championships
  • Neu

    Simpson schrieb:

    Hallo !
    vielleicht hat jemand einen Tipp für mich:

    Mein ca. 8 Jahre alter Laptop (Acer Aspire 5755G) verliert immer mal wieder die Internetverbindung. Diese wird über die Problembehandlung dann immer wieder hergestellt und die Meldung besagt:

    Gefundene Probleme:
    Das Standardgateway ist nicht verfügbar -> Behoben

    Eigenartigerweise wird das eigentlich meist dadurch ausgelöst, dass ein Video abgespielt wird, egal ob ein Video auf einer Nachrichtenseite, ein Youtube-Video oder eben bspw. der NFL- GamesPass.
    Hier dann aber auch nicht sofort, sondern mal früher mal später - kann also sein, dass es nach 10sec weg geht, habe aber den GP bspw. auch shcon 1h geschaut, bis die Verbindung weg war...

    Ohne den (von mir vermuteten) Auslöser Video kann ich idR 9+x Std. ohne Unterbrechung Online sein (arbeite aktuell im Homeoffice auf dem Laptop).
    Das Problem tritt gleichermaßen über WLAN, als auch über Kabel auf.
    Umgehen kann ich es, in dem ich einen alten W-Lan Stick, den ich noch rumliegen hatte, nutze - dann geht es. Der ist aber ziemlich globig und ist mir oft 'im Weg'

    Auf google finde ich natürlich diese Fehlermeldung, aber da scheint es nie mein Fehlerbild zu sein (nur bei Video) und die dortigen Tipps haben soweit auch nicht geholfen.

    Hat jemand eine Idee, was ich noch machen kann ?
    Danke !
    Spoiler anzeigen

    Details zu Netzwerkadapter Diagnose:
    Beschreibung . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet Hersteller . . . . . . . . . : Broadcom Corporation Anbieter . . . . . . . . . . . : Microsoft Version . . . . . . . . . . . : 15.6.1.3 INF-Dateiname . . . . . . . . . : C:\WINDOWS\INF\netk57a.inf INF-Dateidatum . . . . . . . . . : Dienstag, 19. März 2019 04:43:39 Abschnittsname . . . . . . . . . : DEV_KEY8.NTamd64.6.1 Hardware-ID . . . . . . . . . . : pci\ven_14e4&dev_16b5 Instanzstatusflags . . . . . : 0x180200a Geräte-Manager-Statuscode . . : 0 Schnittstellentyp . . . . . . . . . . . . : 6 Typ des physischen Mediums . . . . . . . . : 14

    Hast du dem Rechner mal eine feste IP zugewiesen? Kenne sowas ab und an bei DHCP Servern. Aber mich wundert, dass das bei Kabelbetrieb auch passiert :paelzer:

    Videos ballern natürlich eine übermäßig bzw verhältnismäßig große Menge an Daten ins System. Vllt geht es auch deswegen in die Knie? Vor 8 Jahren war man da ja durchaus pflegeleichter unterwegs.
    Dann mach ich eben mein eigenes Forum auf...mit Blackjack und Nutten!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Buccaneer ()

  • Neu

    Hast du mal die Netzwerkverbindung angeschaut bevor du reparierst?
    Windows ist jetzt nicht gerade mein Steckenpferd aber wenn das Problem auftritt, mach mal bitte folgendes:

    - Eingabeaufforderung starten (cmd)
    - ipconfig

    Ausgabe hier rein kopieren

    - ping google.com

    Ausgabe hier rein kopieren
  • Neu

    Wenn das ganze nur bei Videos und sowohl über Kabel und über LAN passiert, würde ich bei einem 8 jahre alten Laptop eventuell ein Hitzeproblem in den Raum stellen. Kenne natürlich das Layout des Motherboards nicht, aber da Du beim Arbeiten den Grafikchip wohl eher nicht belasten wirst, könnte ich mir schon vorstellen, dass bei Videos die Last und damit die Hitze hoch geht, und damit dann andere Komponenten, in diesem Fall im Bereich Netzwerk, beeinträchtigt werden, die aufgrund des Alters dann temporär den Dienst einstellen.

    just a wild guess of course

    Ach ja, den gewünschten Tip: Wenn Du merkst, dass der Laptop regelmäßig heiß wird, es gibt Cooling Pads mit Ventilatoren, auf die man den Laptop stellen kann. Ansonsten sind 8 Jahre ja durchaus auch ein stolzes Alter, nach dem man einen Laptop auch mal in den Ruhestand schicken und ersetzen darf. Wenn Du damit Home Office machst, vielleicht ja sogar mit finanzieller Unterstützung des Arbeitgebers?
    When I die and go to hell, hell will be a Brett Favre
    game, announced by the ESPN Sunday night crew,
    for all eternity. Paul Zimmerman
  • Neu

    Bei Broadcom Netzwerkkarten gab es meine ich nach irgendeinem Windowsupdate Probleme mit älteren Treibern.

    Edit: Gleich gefunden answers.microsoft.com/de-de/wi…94-41f0-9d8a-8b80608a4994

    An ein Belastungsproblem des ganzen Systems glaube ich nicht. Youtube, Nachrichtenseiten, Gamepass (jetzt wo er nicht mehr Flash benutzt), das zwingt ein gesundes 8 Jahre altes Hardware Teil nicht mal ansatzweise in die Knie. Es könnte durchaus auch am Router liegen, oder an einem Defekt der Netzwerkkarte.
  • Neu

    Hallo!
    Danke erstmal für die ersten Vorschläge.
    Versuche gerade, den Verbindungsabbruch zu provozieren und typisch Vorführeffekt, es läuft und läuft... youtube nun schon seit >20min....
    Wenn er dann mal abbricht, kopiere ich mal die ipconfig -Ausgabe hier rein.

    Zur Überlastung / Überhitzung: gefühlt wird er nicht übermäßig heiß, zu dem geht es ja mit einem USB-wlan-Stick ohne Probleme und dauerhaft. Das hieße ja, dass die Hitze dann nur die Netzwerkkarte lahm legt, die dann aber sofort nach durchgeführter Diagnose/ Selbstreparatur wieder geht. Ist das realistisch ?

    Der von DWDawson gepostete Link scheint ungefähr das gleiche Problem zu beschreiben, was ich auch habe. Die Treiberaktualisierung versuche ich im Anschluss.
    Also Danke erstmal - ich melde mich wieder.
    "you tried your best, and you failed miserably. The lesson is: never try" Homer J Simpson
    FF-Carreer (6yrs): 123:100:1 / 2 Championships
  • Neu

    So. Jetzt war die Verbindung wieder weg.

    Unten mal die Daten (habe im 2.Spoiler mal due Daten abgerufen, nachdem die Verbindung wieder hergestellt ist, falls das helfen könnte

    Spoiler anzeigen

    Microsoft Windows [Version 10.0.18362.900]
    (c) 2019 Microsoft Corporation. Alle Rechte vorbehalten.

    C:\Users\ms_laptop>ipconfig

    Windows-IP-Konfiguration


    Drahtlos-LAN-Adapter WLAN:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: fritz.box

    Drahtlos-LAN-Adapter LAN-Verbindung* 10:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:

    Drahtlos-LAN-Adapter LAN-Verbindung* 11:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:

    Ethernet-Adapter Ethernet:

    Verbindungsspezifisches DNS-Suffix: fritz.box
    IPv6-Adresse. . . . . . . . . . . : 2a01:c22:cc57:600:884e:68c4:da56:b2e
    Temporäre IPv6-Adresse. . . . . . : 2a01:c22:cc57:600:a5f5:9561:5f96:fdbf
    Verbindungslokale IPv6-Adresse . : fe80::884e:68c4:da56:b2e%13
    IPv4-Adresse . . . . . . . . . . : 192.168.178.29
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : fe80::7eff:4dff:fec1:cf3b%13
    192.168.178.1

    C:\Users\ms_laptop>ping google.com
    Ping-Anforderung konnte Host "google.com" nicht finden. Überprüfen Sie den Namen, und versuchen Sie es erneut.


    Spoiler anzeigen

    C:\Users\ms_laptop>ipconfig

    Windows-IP-Konfiguration


    Drahtlos-LAN-Adapter WLAN:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: fritz.box

    Drahtlos-LAN-Adapter LAN-Verbindung* 10:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:

    Drahtlos-LAN-Adapter LAN-Verbindung* 11:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:

    Ethernet-Adapter Ethernet:

    Verbindungsspezifisches DNS-Suffix: fritz.box
    IPv6-Adresse. . . . . . . . . . . : 2a01:c22:cc57:600:884e:68c4:da56:b2e
    Temporäre IPv6-Adresse. . . . . . : 2a01:c22:cc57:600:4da8:14a9:13db:1a92
    Verbindungslokale IPv6-Adresse . : fe80::884e:68c4:da56:b2e%13
    IPv4-Adresse . . . . . . . . . . : 192.168.178.29
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : fe80::7eff:4dff:fec1:cf3b%13
    192.168.178.1

    Microsoft Windows [Version 10.0.18362.900]
    (c) 2019 Microsoft Corporation. Alle Rechte vorbehalten.

    C:\Users\ms_laptop>ping google.com

    Ping wird ausgeführt für google.com [2a00:1450:4001:81a::200e] mit 32 Bytes Daten:
    Antwort von 2a00:1450:4001:81a::200e: Zeit=12ms
    Antwort von 2a00:1450:4001:81a::200e: Zeit=11ms
    Antwort von 2a00:1450:4001:81a::200e: Zeit=11ms
    Antwort von 2a00:1450:4001:81a::200e: Zeit=12ms

    Ping-Statistik für 2a00:1450:4001:81a::200e:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
    (0% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 11ms, Maximum = 12ms, Mittelwert = 11ms
    "you tried your best, and you failed miserably. The lesson is: never try" Homer J Simpson
    FF-Carreer (6yrs): 123:100:1 / 2 Championships
  • Neu

    Also erstmal sieht das in beiden Fällen korrekt aus, am DHCP-Lease scheint das also nicht zu liegen.

    Hast du die Treiber bereits aktualisiert? Sind sowohl Kabelgebunden als auch WLAN Adapter von Broadcom? Ich denke das wäre auf jeden Fall der vielversprechendste Ansatz, insbesondere da das Problem mit einem USB-WLAN-Adapter ja nicht aufzutreten scheint.
  • Neu

    Treiber mach ich dann am WE - nicht das ich damit was lahm lege und nicht mehr arbeiten kann (dann hieße es 50km ins Büro fahren 8| )

    Ich gebe dann nochmal Bescheid.
    Danke erstmal !!
    "you tried your best, and you failed miserably. The lesson is: never try" Homer J Simpson
    FF-Carreer (6yrs): 123:100:1 / 2 Championships
  • Neu

    Das Problem hatte ich auch am Rechner meiner Tochter. Dort kam ein etwas älteres motherboard rein, der Standard Netzwerk Adapter der LAN Karte wollte jedoch partout keine dauerhafte Verbindung aufrecht erhalten und hat sich ständig in gefühlt willkürlichen Abständen resettet.

    selbst verschiedene Treiber in diversen altersgraden und Kompatibilitätsmodi wollten das Problem nicht beheben und es trat dann sogar noch auf, als ich eine dezidierte netzwerkkarte gekauft und selbes nochmal durchlief.
    Ich konnte die Ursache nie wirklich isolieren, es lief aber in Richtung energieverwaltung, aus irgendeinem Grund blieb die ALIVE Funktion nicht intakt und das Betriebssystem glaubt die Verbindung wurde unterbrochen, damit systemseitige Abschaltung des Adapters.
    Da sowohl das onboard LAN als auch die Karte aber eher mit älterer Hardware arbeiten lag der Hase bei mir also wohl in der Kombination alte Hardware vs Win 10 im Pfeffer.

    Gelöst wurde das Ganze durch eine Software die die Verbindung managed. Name fällt mir grad nicht ein, wenn du keine Lösung findest schau ich später daheim noch mal.
    "Some people have no idea what they're doing - and a lot of them are really good at it." - George Carlin

    == UPDATED FOR FREEAGENCY == NE Depthchart incl. Transaction-Tracker
    Last Update 15.3.19